Autor Thema:  Airbrush sprüht nicht mehr richtig  (Gelesen 1799 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline elend

  • Commander
  • ****
  • Beiträge: 1487
  • Kill All Humans!
    • andersdenkend
Airbrush sprüht nicht mehr richtig
« am: 14. Februar 2012, 21:44:08 »
Also ich hab das Güde Kompressor samt Airbrush Set. War bisher ganz zufrieden. Ich habe nun nur das Problem, dass die Airbrush nicht mehr gescheit sprüht. Die Farbzufuhr ist unregelmäßig. Jetzt habe ich das Ding natürlich schon außeinander gebaut und meines Erachtens normal und gut gereinigt, aber sie sprüht nicht mehr wie vorher. Was kann ich denn nun noch probieren?

Ich kaufte extra Pfeifenreiniger, weil ich das so oft las, aber die Dinger sind ja so riesig fett, die kriege ich kaum in die Airbrush?! Des Weiteren lösen die Pfeifenreiniger sich etwas auf und dann bleiben so Fussel in der Airbrush hängen. Das kann's ja wohl bitte auch nicht sein? Welche Art Pfeiffenreiniger meinen denn alle Airbrushfreaks und wo gibt es die bitte?

Kriege ich die Güde Airbrush irgendwie auf? Ich kann nur hinten das Ding abschrauben, die Nadel raus machen und vorne ein Teil samt die Düse abschrauben. Das war's dann aber auch. So wirklich richtig rein komme ich in das Ding nicht?! Ich hab sie auch schon in Airbrushclean gelegt, aber nix da. Es hilft einfach alles nix.

Ich könnt' grad kotzen hier, ich wollte doch weiter arbeiten nun.  :cussing: :cussing: :cussing: :cussing: :cussing: :cussing: :cussing:
« Letzte Änderung: 14. Februar 2012, 21:50:21 von elend »

Offline pirx

  • Globaler Moderator
  • Captain
  • *
  • Beiträge: 2759
Re:Airbrush sprüht nicht mehr richtig
« Antwort #1 am: 14. Februar 2012, 21:49:23 »

Ich kaufte extra Pfeiffenreiniger, weil ich das so oft las, aber die Dinger sind ja so riesig fett, die kriege ich kaum in die Airbrush?!


Ich habe keine AB und kenne mich damit nicht aus, aber vielleicht kannst du eine Bürste für Zahnzwischenräme benutzen.  :dontknow:



Offline elend

  • Commander
  • ****
  • Beiträge: 1487
  • Kill All Humans!
    • andersdenkend
Re:Airbrush sprüht nicht mehr richtig
« Antwort #2 am: 14. Februar 2012, 21:51:01 »
Benutzte ich auch schon. Die ist super für die Düse vorne, da kommt man perfekt mit durch. Aber leider sind die Dinger so kurz, dass ich nicht in den Körper der Airbrush reinkomme.  :dontknow:

Offline The Chaos

  • Master of Disaster
  • Rear Admiral
  • *******
  • Beiträge: 6557
  • Strahl Demokratische Republik
Re:Airbrush sprüht nicht mehr richtig
« Antwort #3 am: 14. Februar 2012, 22:50:44 »
Schaue mahl in der Apotheke, da soll es Reinigunsstäbe (weis jetzt leider nicht wofür die sind, Ohren oder so was) geben mit denen mann das sehr Gut machen kann. Habe damit aber noch keine Erfahrung gemacht.
Sonst Hilft nur Professionelles Reinigungswerkzeug.
Schönen Gruß aus Berlin
Chris

Offline Hacker Stefan

  • King of OT
  • Fach-Moderator
  • Vize Admiral
  • *
  • Beiträge: 9142
Re:Airbrush sprüht nicht mehr richtig
« Antwort #4 am: 15. Februar 2012, 08:39:41 »
Normal ist hinten in der AB vom Güde Set wenn man die grau Kappe abschraubt die Halterung mit Feder die die Nadel hält. Die kann man normal komplett raus schrauben. In dem Chromfarbenen Hauptteil der AB ist ein Innengewinde wo man den Nadelmechanismus reinschraubt. Vielleicht hast du auch eine Dichtung verloren dann will sie auch nicht mehr richtig.

Wenn du Ersatzteile brauchen würdest lass es mich wissen ich schenk dir Meine.

BAVARIAN MODEL BERSERKER

Offline elend

  • Commander
  • ****
  • Beiträge: 1487
  • Kill All Humans!
    • andersdenkend
Re:Airbrush sprüht nicht mehr richtig
« Antwort #5 am: 15. Februar 2012, 08:52:46 »
Also hinten das Ding habe ich ja ab und die Nadel ist auch rausgezogen. Ich glaube das Problem / die Farbe / der Dreck (?) liegt im vorderen Bereich der Airbrush.

Kurz bevor sie nicht mehr richtig sprühte hatte ich auch das Problem, dass ich den Farbtopf zu fest reingesteckt hatte. Dieser klemmte dann fest und ließ sich fast nicht mehr abmontieren, nur noch mit roher Gewalt. Dabei ging die Chrombeschichtung des Farbtöpfchens kaputt und zwar genau an dem Stück, wo man es in die AB steckt. Beim Putzen kam mir dann schon einiges an Chrom entgegen. Evlt. ist da noch was drin? :O

Ich kauf evtl. einfach eine neue. Auf ebay sehe ich für 30 EUR ca. :dontknow:

Offline Hacker Stefan

  • King of OT
  • Fach-Moderator
  • Vize Admiral
  • *
  • Beiträge: 9142
Re:Airbrush sprüht nicht mehr richtig
« Antwort #6 am: 15. Februar 2012, 09:01:44 »
Schon möglich das noch Chrom drinnen ist.  :dontknow:

Da hast du wahrscheinlich zu lange mit einer Komplettreinigung gewartet oder? Revell Airbrush Clean müsste die Ablagerungen auch rausreissen.
BAVARIAN MODEL BERSERKER

Offline stocky

  • Lieutenant Commander
  • ***
  • Beiträge: 685
  • Ich bin Kellner und kein Seelsorger!!!
Re:Airbrush sprüht nicht mehr richtig
« Antwort #7 am: 16. Februar 2012, 01:58:44 »
Eine Nacht in Revell Airbrush clean legen und morgens direkt raus und gut trocknen lassen, evtl. die Dichtung, die vor der Abzugsfeder sitzt austauschen (falls die Nadel schwerfällig sein sollte) und einfach mal einen Test Brush machen. Hat mir bei meiner Rvell Spritze auch geholfen und glaube die von Güde ist ähnlich aufgebaut.
Bist du unfehlbar, dann mach das nach...

Offline The Chaos

  • Master of Disaster
  • Rear Admiral
  • *******
  • Beiträge: 6557
  • Strahl Demokratische Republik
Re:Airbrush sprüht nicht mehr richtig
« Antwort #8 am: 16. Februar 2012, 17:36:26 »
Hat mir bei meiner Rvell Spritze auch geholfen und glaube die von Güde ist ähnlich aufgebaut.
Dürfte sogar fast das gleiche Modell sein wen ich mich recht erinnere.  :-\
Schönen Gruß aus Berlin
Chris