Autor Thema:  Revell Enterprise 1:500  (Gelesen 6615 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline stocky

  • Lieutenant Commander
  • ***
  • Beiträge: 685
  • Ich bin Kellner und kein Seelsorger!!!
Re:Revell Enterprise 1:500
« Antwort #50 am: 07. Februar 2017, 22:36:56 »
Achte aber drauf das du ein leises Getriebe hast, sonst hast du das gleiche Problem wie ich: https://www.youtube.com/watch?v=k1qS2SF37x0
Bist du unfehlbar, dann mach das nach...

Offline urban warrior

  • Lieutenant Commander
  • ***
  • Beiträge: 905
  • Master of unfinished Projects
Re:Revell Enterprise 1:500
« Antwort #51 am: 07. Februar 2017, 23:18:39 »
N'Abend Allerseits,

ich habe mir für meine TOS Enterprise von Polar Lights, faul und un-elektronisch wie ich bin, das Light Kit mitbestellt. Die Motoren sind ja recht laut. Daher habe ich die Getriebe zerlegt und mit Tamiya Ceramic Grease gefettet.

https://youtu.be/gMvfnM2ZcMc
Getriebemotor trocken

https://youtu.be/OtPXuP-NC-g
Getriebemotor mit Fett
Cheers, Martin
--------------------------------------------------------------------
Gesendet von meinem Cyberdyne Systems Model 101

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re:Revell Enterprise 1:500
« Antwort #52 am: 08. Februar 2017, 20:28:39 »
Bei meiner 1:350 TOS hatte ich auch erst ein hochwertiges Fett an das Metallgetriebe gemacht - der Motor brummte lauter... Ausgewaschen und Öl dran. Dann den Motor mit Fensterdichtgummi vom "Gehäuse" entkoppelt (gedämpft), recht erfolgreich. Werde ich so auch probieren, wohl mit Silikonschlauch als Kupplung zum Rest...
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline Kleinalrik

  • Captain
  • *****
  • Beiträge: 3301
    • Blankes Blech
Re:Revell Enterprise 1:500
« Antwort #53 am: 09. Februar 2017, 17:41:24 »
Donnerwetter, die gegenläufigen Achsen.

Reibt das nicht arg?
"Ey, das Dingen iss massiv, oder?" Kleinalrik - Iron Modeller 2014, Darmstadt

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re:Revell Enterprise 1:500
« Antwort #54 am: 12. Februar 2017, 17:05:19 »
@driveaholic: Messingröhrchen ab 2mm gibt's im Baumarkt, den (Feder-)Stahl habe ich von Conrad (Sortiment von 0,5 bis 5mm), Zahnräder und Getriebemotor von Solexpert.

@Kleinalrik: Der Draht hat im Röhrchen genug Spiel, außerdem kommt harz- und säurefreies Öl dran...

Ein zusätzlicher Spant kommt noch rein - dahinter verschwinden Motor und Getriebe und ich kann LED draufkleben...



Die Maße werden sich wohl auch noch ändern...
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #55 am: 28. Februar 2017, 17:53:36 »
Es geht weiter: Erst mal die Base...

Hier hinten kommt ein Schalter rein


Von unten sieht's dann so aus - zusätzliche Verstärkung aus Spritzling...


Mit Schalter auf Platine...


...dann so


Dann Grundierung (Schalter ist jetzt erst mal nicht eingebaut, klar ;D)


Und der Rest Alclad Stahl von meinem Cylonen


Von den Fotoätzteilen kommt dann noch das Schild dran...

Die Bussard-Skizze sieht jetzt so aus:


Der zusätzliche Spant sitzt dann hier:


Der kleine "Lüfter": Das 2mm Messingröhrchen habe ich senkrecht angelötet. Warum nicht geklebt? Ausrichten ist einfacher! Messen, heiß machen und richten, messen,... Als Zentrierhilfe eignet sich so übrigens bestens ein Zahnstocher - festkleben kann der ja nicht...


Austrennen und zurechtbiegen. Den Ring habe ich mit Cyanacrylat geklebt.


Der große "Lüfter": 2mm Messingröhrchen angelötet, der 1,2mm Federstahl ist eingeklebt - der lötet sich nicht so gut...


Das gleiche Spiel wie beim kleinen...


Die restlichen Teile drangeklebt (laut Pragrafix drehen die "Minilüfter" ganz vorn sich wie der innere - wäre zu viel des guten... ;)).
Paarung beachten: Sie sind gegenläufig.


Die Lüfter habe ich in Panzergrau bemalt - schwarz war mir zu dunkel, alles andere zu hell...

Getriebe: "Gehäuse" ist Hartpapier-Platine ohne Kupfer (klebt sich gut), Frontplatte und Boden verklebt, abgegossene Platte und den Spant aufgeschoben, Achsen und Zahnräder gesteckt und schön leichtgängig ausrichten...


Das untere Zahnrad hat als Achse eine Schraube. Das vordere Zahnrad kann jetzt mit Cyanacrylat verklebt werden, dann das hintere, zuletzt die hintere Getriebeplatte (dann ohne den weißen Papierstreifen)


Erst den Spant an die Bussardkuppel geklebt (in der Gondel ausgerichtet), dann die Platte an die Kuppel. Getriebe sauber ausgerichtet und mit dem Spant verklebt. Motor mit Isolierschlauch angekuppelt und in Gummi gelagert - fertig.


Mit blauer Beleuchtung dann so:


Falls es euch aufgefallen ist: Spant und Außenwände im inneren Bussard-Bereich sind schwarz! Warum? Im Film sieht man hinter dem Bussard nicht viel und die LED vorn muß nur den seitlichen Streifen der Gondel richtig beleuchten. Das wenige Streulicht reicht dann aus, hab's schon getestet...

Übrigens: Läuft! (Am Getriebe ist ein harz- und säurefreies Universalöl - Fett gab zu viel Widerstand)
https://youtu.be/_DzQ1NFpYCU

Heiko
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline Wabie

  • Lieutenant Commander
  • ***
  • Beiträge: 972
  • Ihr da Ohm, macht doch Watt ihr Volt.
Re: Revell Enterprise 1:500
« Antwort #56 am: 28. Februar 2017, 18:43:28 »
Hammer! :thumbup: :respekt:
Gefällt mir sehr gut  :)
MfG Stefan     

Offline HangMan

  • Candidate
  • Beiträge: 71
  • Last Man standing!!!
Re: Revell Enterprise 1:500
« Antwort #57 am: 28. Februar 2017, 18:57:18 »
sehr geil!!!
Anything you don can get you killed, inclouding nothing! - Murphy's Law
If you invent something idiot-proof, someone else will invent a better idiot!

Offline The Doctor

  • Lieutenant Commander
  • ***
  • Beiträge: 607
Re: Revell Enterprise 1:500
« Antwort #58 am: 28. Februar 2017, 20:13:24 »
Boah!  :o :o :o

The Doctor

Offline M-8

  • Candidate
  • Beiträge: 54
Re: Revell Enterprise 1:500
« Antwort #59 am: 28. Februar 2017, 21:59:27 »
Sieht stark aus ! 8)

Offline driveaholic

  • Commander
  • ****
  • Beiträge: 1241
  • Make it so!
Re: Revell Enterprise 1:500
« Antwort #60 am: 03. März 2017, 06:54:20 »
Ich muss sagen, da bleibt einem echt dsie Spucke weg! :notworthy:

Machst du eigentlich jetzt noch einen Dauerversuch in bezug auf die Haltbarkeit? Ich hätte bei
einer derart komplexen Maschinerie Angst, dass kurz nach dem Zusammenbau irgendwas den
Löffel abgibt.

Ach... Auftragsarbeiten nimmst du nicht an oder? Ich hätte auch noch ne JJ-prise  ;D ;D
"Driveaholic, so geil wie die Moral. Da werden Spinnerträume wahr!"

powered by www.sloganizer.de

Offline urban warrior

  • Lieutenant Commander
  • ***
  • Beiträge: 905
  • Master of unfinished Projects
Re: Revell Enterprise 1:500
« Antwort #61 am: 03. März 2017, 09:27:09 »
Abartig geil! Und das in der Größe ...  :notworthy:
Cheers, Martin
--------------------------------------------------------------------
Gesendet von meinem Cyberdyne Systems Model 101

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #62 am: 08. März 2017, 18:09:31 »
@driveaholic: Messing und Stahl bei kleiner Drehzahl, gut geölt, sollte gehen. Hat aber schon 1-2 Stunden Dauerbetrieb hinter sich...

Mann, das Ding macht beleuchtungstechnisch so viel Arbeit wie eine 1:350er...

Geht weiter: Gondeln

Vor dem Zusatzspant eine blaue LED für den seitliche Streifen (auf der anderen Seite dann noch eine), deren Streulicht beleuchtet den Bussard


Zwei weiße LED für die Pylonbeleuchtung (ich habe da ja Löcher gebohrt)


Hinten eine 3mm blaue bedrahtete LED  für den Auslaß (oder was auch immer das darstellen soll)


Unten eine Positionslampe - die dann später mal blinkt (Steuerbord grün, Backbord rot)


Oben noch mal das Gleiche. Nur darf die nach innen nicht überstehen, da muß noch ein klarer Einsatz hin (der ominöse Auslaß)


Oben noch zwei blaue LED für den seitlichen Streifen, Nummer drei kommt in die zweite Hälfte


Jetzt noch ein Problem: Unten an der Gondel leuchtet ein Streifen. Revell hat den recht dünn angelegt - mit einer Klebefläche um einen Schlitz herum, die sich eher als Witz bezeichnen läßt, vor allem, wenn da Licht durch soll. Also wie jetzt? Lichtleiter. 1,5mm klare PS-Verpackung zurechtgeschnitten und den Streifen mit 5-Minuten-Epoxy aufgeklebt. Verbindet sich zwar nicht richtig, bleibt aber klar.


Eingeklebt, LED dran und Strom drauf - denke, das kann ich so lassen. Sieht auch mit aufgesteckter zweiten Hälfte gut aus. Hätte Revell auch gleich so spritzen können...


Jetzt noch die zweite Gondelhälfte und den Bussard ohne Verspannung einpassen. Sieht das auch geplant aus, habe ich doch viel probieren müssen. Die Backbordgondel sollte jedenfalls schneller gehen - brauche ja nur nachbauen...

Heiko
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #63 am: 09. März 2017, 21:30:01 »
So, Bussard ist drin, Gondelhälfte angeklebt.



Zweite Hälfte aufgesteckt und mit Klebeband gesichert: Test!



Ich denke mal, das kann ich so lassen, auch die "Haifischkiemen"...

Zweite Gondel!

Heiko
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline urban warrior

  • Lieutenant Commander
  • ***
  • Beiträge: 905
  • Master of unfinished Projects
Re: Revell Enterprise 1:500
« Antwort #64 am: 10. März 2017, 06:20:12 »
Moin,

ich steh ja nicht so wirklich auf die ganzen "späten Enten" ... für mich ist die TOS/1701-A/Refit immer noch das Maß der Dinge. Aber was man mit der JJ-Prise im Triebwerksbereich an Lichtorgien treiben kann ist schon pornös! Schaut echt klasse aus. Ist insbesondere deshalb auch so faszinierend, wenn man Deinem genialen Wirken zuschauen darf.
Cheers, Martin
--------------------------------------------------------------------
Gesendet von meinem Cyberdyne Systems Model 101

Offline Wabie

  • Lieutenant Commander
  • ***
  • Beiträge: 972
  • Ihr da Ohm, macht doch Watt ihr Volt.
Re: Revell Enterprise 1:500
« Antwort #65 am: 10. März 2017, 16:35:29 »
Wau  :o :o
Hammer  :thumbup: gefällt mir sehr gut :thumbup:
 :respekt: :respekt: :respekt:
MfG Stefan     

Offline hannesstrohkopp

  • Lieutenant Junior Grade
  • *
  • Beiträge: 279
Re: Revell Enterprise 1:500
« Antwort #66 am: 10. März 2017, 17:55:10 »
Das sieht ober verschärft aus!

Eine Frage: Es macht den Eindruck, als seien deine Bauteile schon lackiert und mit Decals versehen. Wie bekommst du es hin, während der Elektrik und Klebephase das schöne Finish unangetastet zu lassen? Samthandschuhe?

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #67 am: 10. März 2017, 18:27:41 »
@urban warrior: Da bin ich ganz bei Dir! Die TOS wirkt schön filigran, Refit und A haben eine beeindruckende Erscheinung. Als die dicken Gondeln in "Bejond" weg waren... aber dann haben sie am Ende die auch nicht schönere A zusammengeschraubt...

@hannesstrohkopp: Es ist nur ein Teil davon drauf, ich spare mir z.B. das Maskieren der Fenster dadurch. Klebenähte später nachbehandeln ist kein Problem. Nur sollte man kontrollieren, was da so unbemerkt an den Fingern haftet (Farbe, Klebstoff,...) ;D. Decals sind keine drauf, die kommen ganz am Schluß...
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline driveaholic

  • Commander
  • ****
  • Beiträge: 1241
  • Make it so!
Re: Revell Enterprise 1:500
« Antwort #68 am: 13. März 2017, 12:35:46 »
Einfach nur schön. Sehr schön sich das anzuschauen. Ergebnis, wie auch die Umsetzung. Hast du die Bilder eventuell nochmal irgendwo mit einer höheren Auflößung hoch geladen? Das hier im Forum wird dem ganzen irgendwie nicht so gerecht ;-)
"Driveaholic, so geil wie die Moral. Da werden Spinnerträume wahr!"

powered by www.sloganizer.de

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #69 am: 15. März 2017, 19:58:36 »
Kleiner Rückschlag: Steuerbordgondel zugeklebt, Backbordgondelhälfte angeklebt. Heute Beleuchtungstest - der Plastikklebstoff (UHU Spezial) hat den Weg zu zwei Lichtleitfasern im Pylon gefunden, wohl durch Kapillareffekt, ergo Lichtverlust  :cussing:

Also Pylone auftrennen, Rumpfdach runter, acht neue Fasern rein und wieder zukleben...

@driveaholic: Hochauflösende Bilder habe ich nur noch von der Mechanik, vom fertigen Modell kommen dann welche in die Galerie...
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline hannesstrohkopp

  • Lieutenant Junior Grade
  • *
  • Beiträge: 279
Re: Revell Enterprise 1:500
« Antwort #70 am: 16. März 2017, 09:38:21 »
UnWort!! :(

Trotzdem: Durchhalten! Das wird mega geilo!!  :thumbup:

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #71 am: 28. März 2017, 19:18:11 »
Hallo!

Die Base ist soweit fertig - Messingschild aus dem Fotoätzsatz. Fehlt noch das Netzteil...


Und was die Ente betrifft: Leitfasern getauscht, Rumpf wieder zu, Nähte nachbearbeitet, Lackierung nur noch Kleinigkeiten, alles funzt...



Ich habe dann mal mit den Decals angefangen... Unbedingt Weichmacher benutzen (Revell Decal Soft geht), ohne keine Chance - Rundungen und gerade Linien-Decals im Bogen zu kleben! Die sind auch echt ein Geduldsspiel...

Heiko
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline Dubdrifter

  • Lieutenant Junior Grade
  • *
  • Beiträge: 209
  • Jeder bekommt was er verdient
Re: Revell Enterprise 1:500
« Antwort #72 am: 28. März 2017, 22:10:19 »
Sieht aus als wär sie  bald fertig? Bin auf die Finalen Bilder gespannt. Sieht Superlecker aus die Ente.

Offline HeiHee

  • Commander
  • ****
  • Beiträge: 1109
  • Mündiger Software User seit 1995
Re: Revell Enterprise 1:500
« Antwort #73 am: 06. April 2017, 22:13:45 »
Ich habe die Decals drauf - fast alle, Decals und Revell sind immer eine eigene Geschichte...





Die schwarzen Streifen (Decal 1) an der Untertasse sind eigentlich wie bei der alten Refit/A mehrere feine Linien... na ja.. Revell war da großzügig, ich habe 12 übrig. Dafür fehen von den Quadraten (9) ein paar...
Der Abschluß der Linien ist beim Impuls nicht gerade, sondern etwa 45°:


Bei der Kennung am Heck mußte das kleine "Enterprise" weichen - da sind die Leuchten!


Die Position der Logos ist falsch, die gehören weiter nach oben, hinter das Fenster:


Und Revell hat ein Problem mit Rechts und Links:
Blaue Streifen Warpgondeln innen/außen - Decal 65 und 66 vertauscht.
Graue Längsstreifen Warpgondel innen - Decal 71 und 72 vertauscht.

Die blauen Decals 64 sollen oben auf die Warpgondeln: Zu klein! Passen einfach nicht über die "Rippe". Etwa 1mm in der Breite und etwa 3mm in der Länge... Also malen...


Hat man die blauen Linien 50 schön mit Weichmacher um den Bogen gequält fehlt ein Stück - zu kurz. Und keine Reserve. Wieder Farbe...


Die grau abgesetzten Flächen 46,47,48 und 49 unten an de Pylonen könnt ihr gleich drauflackieren:  46 und 49 passen außen einigermaßen, bei 47 und 48 hilft auch noch soviel Weichmacher nicht - falsche Form...


Bis auf die Logos und Schriften kommen mir die Decals in der Farbe auch recht kräftig vor, im Film sind die nicht so auffällig.
Jetzt muß auf die Decals noch Mattlack drauf, vielleicht mache ich da ein wenig Mattweiß mit bei, zum Abdämpfen... Muß sowieso noch mit dem Pinsel an ein paar Ecken...

Die nächsten Bilder dann in höherer Auflösung in der Galerie...

Heiko
Stehe ich auch mit beiden Füßen auf der Erde, so bin ich mit meinem Kopf doch zwischen den Sternen...

Offline stocky

  • Lieutenant Commander
  • ***
  • Beiträge: 685
  • Ich bin Kellner und kein Seelsorger!!!
Re: Revell Enterprise 1:500
« Antwort #74 am: 07. April 2017, 00:10:40 »
Sehr gut geworden.

Frage: hast du Gewichte in den Warpgondeln oder warum hängen die hinten soweit runter? liegt das am Modell selbst?
Bist du unfehlbar, dann mach das nach...